1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 PC problems.-LAN settings

Discussion in 'PC hardware help' started by bodidogg, Dec 11, 2004.

  1. bodidogg

    bodidogg Guest

    Just got a new dell 530 workstation took it straight out of the box and tried to go online....no dice.

    I was on the phone with Cablevision's tech support as well as Dell's tech support for almost 2 hours but the neither could help me rectify this issue. Not dis-abling the firewall, various reset an ipconfig cmds, various drivers, etc.

    Thank you again!
    bodidogg
     
  2. bodidogg

    bodidogg Guest

    Sorry forgot the other question. For some reason after a shutting down in XP in order to get my PC to restart is by resetting the CMOS jumper. I've searched high and low for the MOBO's maufacturer in order to obtain any specs on the MOBO. Also, if I connect the from panel HDD lights, power switch Reset Switch, etc. the PC shuts itself down.

    Thanks again
    bodidogg
     
  3. CJC

    CJC Regular member

    Joined:
    Aug 23, 2004
    Messages:
    600
    Likes Received:
    1
    Trophy Points:
    26
    So i take it you are using a Cable connection and are using a Router?

    If you cant get on the internet, it seems like either the Ethernet card is not installed properly and cant get a IP from the Router, or the DHCP on the Router isnt giving your computer an IP.

    Make sure that you are using a PATCH cable from your computer to the router. Now trying pinging your router. (Click Start-> Run -> CMD) then type PING 192.168.0.1 or what ever the IP of your router is. Do you get 4 Packets Received or Request Timed Out?

    Also from Command Prompt, type IPCONFIG /ALL
    What is your current IP, Subnet Mask, and Gateway?

    Try pinging something like www.google.com
    PING www.google.com
    and see if you get packets recevided
    then try pinging 64.233.189.104
    PING 64.233.189.104
    and same thing.

    Is it only the Internet that is not working ?

    It also sounds like this could be a Computer problem, so might take it back to where you bought it from...

    CJC
     

Share This Page