1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 Questions !!

Discussion in 'All other topics' started by SONY007, Apr 7, 2003.

  1. SONY007

    SONY007 Member

    Joined:
    Oct 17, 2002
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Q1: As some of you know I build my first pc a month or so ago, but what i've notice is that sometimes when I restart my pc it loads up so "SLOW" like nearly 4 to 5 min instead of what i've seen it go at sometimes, and i'm sure you can relize how annoying this can be when you clucking to use your pc !!! So if anyone could shead anylight on this be much appreciated. THANX !!


    Q2: I've just built my m8 a pc (don't laugh :D ), it all seem to be going great, i've been using it last night to check it out as best as I can. Now there is a modem installed but he had no driver, I don't know the name or model of the modem only that it's a normal 56k modem. So does he need to buy a new one with the driver or is it possible that xp or a particular site might be able to locate the particular diver for this device ?
     
  2. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    chances are you can get a working driver from the XP disc. or you could actually find the manufacturers name and model by taking the number off the largest chip on the modem and googling it, thaty is the FCC number and they can all be traced back to the people who built it.
     

Share This Page