1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

271 firmware and devhook?

Discussion in 'Sony PSP - Mod and firmware discussion' started by bayboy, Jun 20, 2007.

  1. bayboy

    bayboy Member

    Joined:
    Nov 22, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I have 271 firmware and i run hend and devhook for 271 and it works great. But lately alot of iso's need higher firmware like 3.02 etc to run it. I have a dreaded ta-082 mob. I know i can down grade to 1.50 and put on a custom firmware up into to 3's.Is there a version of devhook that works with 271 running hend that will let me play the newer iso reguiring 3.00 or more???
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46

Share This Page