1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.02oe b - 3.03oe a

Discussion in 'Sony PSP - Mod and firmware discussion' started by grimpuffa, Jan 8, 2007.

  1. grimpuffa

    grimpuffa Member

    Joined:
    Nov 28, 2006
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    can i just upgrade to 3.03oea from 3.02oe-b or do i need to downgrade to
    1.5 first and which is better
     
  2. shedeus

    shedeus Regular member

    Joined:
    Dec 20, 2006
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    26
    just upgrade. 3.03 requires 3.02 anyways
     

Share This Page