1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 downgrade problem

Discussion in 'Sony Handhelds' started by papish, May 22, 2007.

  1. papish

    papish Member

    Joined:
    May 22, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi everyone, I have read a lot and tried downgrading my psp. I used the downgrader (from psp-hacks) and went to town and bought the GTA LCS game. My current version is 3.03.

    I first tried the version ULES-00151#2 and it didnt work (found out later thats a patched version). I went back to the shop and we tried ULES-00151# and the ULES-00151, when the game got to the loading part it said loading error, and I am trying the one I got at home ULES-00151 and it is not doind what it is supposed to be doing.

    Has anyone had this problem?
     
  2. papish

    papish Member

    Joined:
    May 22, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
  3. ace916

    ace916 Member

    Joined:
    Mar 28, 2007
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    what version firmware do u have on your psp ? when u put the game in under umd in xmb does it say something like firware 2.00 if it does that should be the right disc
     
  4. papish

    papish Member

    Joined:
    May 22, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for your reply...

    I have got it working... Sorry

    Thanx
     

Share This Page