1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 downgrader

Discussion in 'Sony PSP - Homebrew software' started by wavetitan, Jan 30, 2007.

  1. wavetitan

    wavetitan Guest

    ok, theres a new 3.03 downgrader, but it says u need to have grand theft auto libery city stories to run it. is there a downgrader that doesnt require a umd to downgrade and run 1.5 firmware?
     
  2. Thoatih12

    Thoatih12 Regular member

    Joined:
    Nov 20, 2006
    Messages:
    703
    Likes Received:
    0
    Trophy Points:
    26
    NO this is becaues the exploit is in the games loding on the load up screen of Gta:lcs....so no you need a unpatched (2.00) shaown as update to downgrade..
     

Share This Page