1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 Downgrading problem.

Discussion in 'Sony PSP - Mod and firmware discussion' started by ICDWILL61, Jan 29, 2007.

  1. ICDWILL61

    ICDWILL61 Member

    Joined:
    Jan 28, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I'm downgrading a friends 3.03 psp to 1.5 through the 3.03 downgrade.
    I got the 3.03 HEN working and go to run the x.yz update and when I do it starts up and tells me that it can't find UPDATE.PBP...I do not understand why it can't find it since I put the 1.50 eboot into the <pspdrive>:/PSP/GAME/UPDATE/ and I DID rename it to "UPDATE.PBP".
    Any help?

    Thanks
    -Will
     
  2. npdyna

    npdyna Regular member

    Joined:
    Jan 24, 2005
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    Doesn't the downgrader have to run through the GTA:LCS exploit rather than HEN?
     
    Last edited: Jan 29, 2007
  3. ICDWILL61

    ICDWILL61 Member

    Joined:
    Jan 28, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Anyone?
     
  4. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Hmm, yah you would be correct. Hen is just for the people who dont want to downgrade.
     
  5. ICDWILL61

    ICDWILL61 Member

    Joined:
    Jan 28, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Ok, This is what it says in the instructions

    8 - Load GTA LCS

    9 - It should get to loading savegame, then the screen will clear to black
    and fill with a light blue colour, then the PSP will reset itself (if
    this does not happen see section below)

    10 - Check that HEN is running by going to system settings, then to
    "System Information" and it should show up as system version
    303 HEN

    11 - If it is showing up as HEN then go to the memory stick and
    run the x.yz update <- I did that and it loads up saying that it cant find "UPDATE.PBP"
     
  6. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    You checked the folder path and everything. Dont know what else to tell you.
     
  7. aj101788

    aj101788 Guest


    u have to run HEN first in order to run the downgrader

    and ICDWILL61 do u have Hide extensions for known file types uncheck??

    maybe u can just name ur 1.5 eboot to UPDATE
     
    Last edited by a moderator: Jan 29, 2007
  8. ICDWILL61

    ICDWILL61 Member

    Joined:
    Jan 28, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    yea it was checked...I unchecked it and it showed the update as UPDATE.PBP.PBP lol.
    Alright its working now thanks.
     

Share This Page