1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 HEN problems need help ASAP!

Discussion in 'Sony PSP - Mod and firmware discussion' started by SeTGo, Jul 9, 2007.

  1. SeTGo

    SeTGo Member

    Joined:
    May 30, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    hey guys i just ran into a problem with my 3.03 downgrade to 1.50 :( everything was going smoothly with the flashing and everything but right when it gets to the agreement it says that i have a TA082 and requires it to be patched before downgrading :(!! i dont know what to do now im still in 3.03 HEN mode and i looked all over the forums for a problem like mine but i cant find anything like it... all i see is 2.71 and all that... but i need help guys!!! i dont know if i should turn off my psp right now or not since i have work in another 30 minutes... but im on 3.03HEN and my problem is that i have a TA082 and it needs to be patched!!
     
  2. okthen12

    okthen12 Guest

    Ok it DOES say HEN on system software right? If so then maybe u have a wrong downgrader or corrupt... Dunno sorry cant help much :(
     
  3. SeTGo

    SeTGo Member

    Joined:
    May 30, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    i was in the middle of downgrading my psp from 3.03 after i flashes from the GTA screen i just pressed the R button from the "press x to continue downgrading" because it told me that "you have a TA082 and needs to be patched before downgrading"
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Just press x to continue. It will patch it for you automatically. I forgot what it says exactly (did a long time ago), but it should just continue after that.
     
  5. SeTGo

    SeTGo Member

    Joined:
    May 30, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    wow do i feel stupid hahahah thanks vamp!! your awesome! now im 3.40 oe-a!!! what should i do now?? hahha all this hard work and i dont even know what to play now... does anybody know how i can get earth bound or vagrant story on my psp?? thanks a lot!!
     
    Last edited: Jul 9, 2007

Share This Page