1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 i cannot open game

Discussion in 'Sony PSP - Mod and firmware discussion' started by roreke, Jan 8, 2007.

  1. roreke

    roreke Member

    Joined:
    Jan 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    after opening a game I get message " You must activate the system". Could someone tell me what to do? Thank You
     
  2. roreke

    roreke Member

    Joined:
    Jan 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
     
  3. killaklan

    killaklan Regular member

    Joined:
    Jan 29, 2006
    Messages:
    385
    Likes Received:
    0
    Trophy Points:
    26
    activate system?

    you dont activate anything when playing games

    what firmware do you have?
     
  4. roreke

    roreke Member

    Joined:
    Jan 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    3.03
     
  5. shedeus

    shedeus Regular member

    Joined:
    Dec 20, 2006
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    26
    3.03?

    what are you trying to run when you get that msg?
     
  6. Thoatih12

    Thoatih12 Regular member

    Joined:
    Nov 20, 2006
    Messages:
    703
    Likes Received:
    0
    Trophy Points:
    26
    umm never heard of this promblem maybe try to restore to default settings..maybe might fixs it..
     
  7. jevus

    jevus Member

    Joined:
    Jun 24, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    if your using the official firmware 3.03 that message comes up when you try to play a PSX game (legit or ripped) without linking the psp to the PS3... to put a PSX game onto you psp you have to download it on your ps3 and then transfer it to your psp... using someone else's downloaded game wont work as its already been binded to someone else's psp...
    basically you need to have the custom firmeware 3.02/3 OE A as it bypasses this prob xD... alternatively wait untill the PSX decrypter is actually good enough to make it so we can run any psx game on the official 3.03 etc
    sorry about my typn im at work and not meant to be on this site xD
     

Share This Page