1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-B Problems (CSO's & Uninstall)

Discussion in 'Sony PSP - Mod and firmware discussion' started by gaaant, Jan 13, 2007.

  1. gaaant

    gaaant Member

    Joined:
    Jan 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Can anyone help me with this, I may be missing something simple. I have updated my PSP to this firmware with no issues, however I have two qustions:

    1) I cant play CSO files, ISO works fine, CSO however dosn't even show up in the game menu. Is there some way to make this work?
    2) I cant restore my PSP to 1.5! When I put the specified EBOOT file in the specified location and tell it to kick off, the scren goes blank and the PSP turns off. When turned back on it is still on 3.03 OE-B. Obviously if we can fix problem 1 then this wont be an issue
    Thanks.
     
  2. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    you could uncompress them into ISO's, and are u trying to use the no UMD mode?

     
  3. gaaant

    gaaant Member

    Joined:
    Jan 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ive tried both of the no umd settings. Can other people run the CSO files? Also of note is that a couple of other people I know who upgraded cannot run the CSO files also??
     

Share This Page