1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-B won't run iso games please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by whistler6, Jan 19, 2007.

  1. whistler6

    whistler6 Member

    Joined:
    Mar 2, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    everytime i try to play one it goes to the psp loading screen then crashes. Why does it do that and what can i do to fix it.
     
  2. imadudeok

    imadudeok Regular member

    Joined:
    Jan 12, 2007
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    1. put a umd game in ur psp
    2.disable the no-umd mode by the recovery mode

    should work
     
  3. whistler6

    whistler6 Member

    Joined:
    Mar 2, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    i tried that and it didnt work. it doesnt even play UMD's it keeps crashing. its really frustrating
     
    Last edited: Jan 19, 2007
  4. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    have u screwed w/ anything besides just updating to 3.03OEB?

    u could try using the recovery, and re-installing 3.03 OEB
     
  5. whistler6

    whistler6 Member

    Joined:
    Mar 2, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I havent messed with anything. where do i get the recovery folder again? from the 3.02 OE folder or 3.03 OE-A
     
  6. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    the one from 3.02 folder is to be used w/ 3.03

    3.03 didn't come w/ one or something *shrug*
     

Share This Page