1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-B

Discussion in 'Sony PSP - Mod and firmware discussion' started by BlastOnE, Jan 10, 2007.

  1. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    hi again..

    yesterday i finally got my psp down to a 1.5 from a 2.80 no problem.i made a topic here about me wantin to get a 1.5 on my psp and this guy said

    "if u going to downgrade it to 1.50 maybe u want to install 3.02 oe-a/b after u downgraded that way u can just put ur Games in a folder name ISO (it is under ur MS root) and lunch it from xmb?"

    what is a 3.03 OE-B? i mean would it be good to just follow the guide that he sent me?

    http://forums.qj.net/f-psp-firmware...ation-guide-faq-and-support-thread-84905.html

    i just downgraded to a 1.5 and have done nothing else to it at the time being.so my question is should i do it or not? i mean i will be able to still play games off my psp right?

    or should i just stick with the 1.5? if so....how do i put games on my memory stick and make then run on my psp?
    these are (i think) the last couple of things that i need to do before i am able to play games...(i am Praying)

    please help

    -BlastoNe
     
  2. enral

    enral Regular member

    Joined:
    Jul 13, 2006
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    26
    I recommend upgrading to 3.03 OE-B. I suggest using the idiot proof installation from psp-hacks.

    Link: http://www.psp-hacks.com/forums/about60396.html

    After you got 3.02 OE-A from the installtion, upgrade to 3.03 OE-A and finally to 3.03 OE-B. Do it in this order and you'll be fine.

     
  3. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    so how do i upgrade from a 3.02 OE-A to a 3.03 OE-A and to a 3.03 OE-b?

    after i do all of this can i Finally start to play games? if so how.

    or wait a minute.the guide i showed u in the link.it says it will work if u have a 1.50 psp. so can i just follow that guide that i showed you and it will become a 3.03 OE-B? or do i have to go in the order u said?
     
  4. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    so basically what im asking...can i go from a 1.50 to a 3.03 OE-B or do i have to install all those other ones?


    //This guide will assume you have a 1.50, 2.71 SE-A, 2.71 SE-B, 2.71 SE-B', 2.71 SE-B'', 2.71 SE-C, 3.02 OE-A, or 3.02 OE-B firmware.
    is what the guide says.
     
  5. ZenDuo

    ZenDuo Guest

  6. enral

    enral Regular member

    Joined:
    Jul 13, 2006
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    26
    I've heard that the recovery module has some errors if you didn't go through 3.02 oe-A installation..that's y i recommend the long way.
     
  7. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    so i got two things when i used that easy installer.i got 3.03 OEA -A Firmwire Install..and then i got PSP Update Ver X.yz and i got a box that is like blank.that doesnt have anything there but i can scroll to it.
     
  8. mofos

    mofos Member

    Joined:
    Dec 23, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    ok i am confuse... so do i need 3.02 OE or can i jus install wit a 1.5 psp
     
  9. mofos

    mofos Member

    Joined:
    Dec 23, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    nvm got it to work but now i am confuse at the point where they say i can now delete my update files... wat files r those?!
     
  10. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    okay..that is awesome...

    i have updated to a 3.03 OE-b.now what do i have to do to run games off my memory stick?

    also i got eLoader099,Eloader0995,and x loader280 in the pictures folder Collumn

    and i got underneath games /memory stick...i got 3.03 OE-b Update 3.03 OE-A Firmwire Install,Patch SFO For xloader,and
    1.50DDforTa-079~081FW2.80psp still there..

    can i delete all of this? or can i reformat my memory stick and have that extra space or do i still gotta keep all of this stuff?
     
  11. saosin019

    saosin019 Member

    Joined:
    Jan 6, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    anyone know if there still having .cso problems with 303 OEB. some just dont show up. can that be fixed? last time i checked it couldnt
     
  12. mofos

    mofos Member

    Joined:
    Dec 23, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    idk yet lol i wuld tell u if u can help me out, i got 3.03 Oe right now but they said i can delete the update files wat r those?
     
  13. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    okay honestly i think i really messed up..umm..i dont kno how to like go back to 1.50 from 3.03OE-B
    i am already in 3.03OE-B but i just want to know how to get back to 1.50 because if there was a step to do this..well i kinda missed it or deleted it.please help im getting kinda nervous about all of this..
     
  14. saosin019

    saosin019 Member

    Joined:
    Jan 6, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    to get back to 1.5, you need to go into recovery mode and use the thrid option. If the folders are where there supposed to be on the mem stick, it should downgrade back 1.5 no problem. if you have any problems then use the 303 easy installer to create a recovery folder and put it on ypur mem stick
     
  15. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    when i used the easy installer i clicked "Install in GAME" and then hit the psp drive letter (which in my case is F) and then Hit "Make Recovery" i hit ok and it says Please enter a Valid Drive To Continue. then i hit ok,then it says Operation Complete! PLease RunThe Flasher From The Game Menu. i hit ok then the program just closes.then i check my memstick (F:\PSP) and theres no recovery folder or anything. thats exactly what i did.i just tried it now.
     
  16. saosin019

    saosin019 Member

    Joined:
    Jan 6, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    write the easy installer files to your HD and manually move the recovery folder into mso:\PSP\GAME
     
  17. mofos

    mofos Member

    Joined:
    Dec 23, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    can sumone link the easy installer for 3.03 OE cuz i am in the same boat i got 3.03 OE-B working but i dun have a recovery folder... meaning rite now i can't go back to 1.5
     
  18. johnc1234

    johnc1234 Regular member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    26
    i dont see what is so good about 3.03 oe-b. the only between 3.03 oe-b and 3.02 oe-b is iso compression. and with 3.02oe-b i could run gameboots from memoy card, and intros off my memory card, 3.03 oe-b has f****d it all up for me.
     
  19. GaMeZrUlE

    GaMeZrUlE Guest

    Can you update directly with 1.5?
     
  20. johnc1234

    johnc1234 Regular member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    26
    you can update to 3.02 oe-a from 1.5, from there you can update to 3.02 oe-b, then to 3.03 oe-a, then to 3.03 oe-b
     

Share This Page