1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-C iso loading problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by Mvdb, Jun 11, 2007.

  1. Mvdb

    Mvdb Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i can't see my iso's in the game menu, even if i put them in the iso directory. it's really frustrating, is there anybody who can explain this?
     
  2. shadow270

    shadow270 Guest

    which firmware do you have??
     
  3. Mvdb

    Mvdb Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    3.03 OE-C
     
  4. Mvdb

    Mvdb Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i don't know
    normally it should work but it soesn't and that's wreally f***ed up.
     
  5. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    try to disable any plugins,
    sure to have UMD inserted,
    Put your ISO(game) in ISO folder like X:/ISO/anygame.ISO/CSO
    and
    be sure its psp's iso game

    or format your mem stick
    and it will automatically have an ISO folder
    and b4that,,back-up your files,,,
     
  6. Mvdb

    Mvdb Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    yeah i figured it out, i had some bad iso's.
    now it's ok
    thanks for you're help.
     

Share This Page