1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 oe-c iso loading problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by fairboz, Jul 5, 2007.

  1. fairboz

    fairboz Member

    Joined:
    Nov 27, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Hi everyone its been a while, but I have had to come back with a new thread as I have been having some loading issues with certain new iso's namely MGS portable ops, transformers and more recently traxxpad.

    I have had 3.03 oe-c on my 1.5 psp for some time now but when i try loading these iso's I am getting the old "The game could not be started (80020148)" fault message just like the good ol'times when I had out dated devhook software installed.

    Up until now I haven't had any issues at all with 3.03 oe-c, so are the game makers getting wise to our devilish tricks or is their a new 3.03 oe-c patch that I have missed?
    I've had a trawl through the forums, but I seem to be the only one with this issue(or am I just paranoid)!

    Any info would be greatly appreciated.

    Cheers.
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    maybe the iso requires a higher firmware open the iso with umdgen click umd properties then in the param.sfo information where it says "psp_system_ver" check which firmware the game needs


    http://umdgen.ps3news.com/utilities.html
     
  3. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    im having the same problem aswell, i have a 3.03oe-c firmaware, it mostly rejects newer games
     
  4. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    traxxpad requires 3.11 firmare, how to u upgrade it
     
  5. minik182

    minik182 Member

    Joined:
    May 11, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem with the same firmware, I'm trying to load the most recent games like ratatouille or parappa, as well as other new ones and I can't, i get the same message.....what can I do?
     
  6. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    You need to upgrade to 3.40 oe-a firmware to play newer games, try searching other threads on how to upgrade to 3.40 oe-a, hope this helps.
     
  7. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    You need to upgrade to 3.40 oe-a firmware to play newer games, try searching other threads on how to upgrade to 3.40 oe-a, hope this helps.
     
  8. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    You need to upgrade to 3.40 oe-a firmware to play newer games, try searching other threads on how to upgrade to 3.40 oe-a, hope this helps.
     

Share This Page