1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-C ISO's

Discussion in 'Sony PSP - Homebrew software' started by guitar308, Jan 30, 2007.

  1. guitar308

    guitar308 Member

    Joined:
    Jan 30, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I traded in my version 3.0 at gamestop for a 2.71 with board TA-082. Successfully downgraded than upgraded to 3.03 OE-C. I created an ISO file in the root directory to play backup ISO images. Valkirye Profile - Lenneth, and Sonic Rivals both work, but when i tried to load the Sims 2 pets and Medal of honor the game would start to load, then gives the message "The game could not be started (80020148)" My configuration in the Recovery mode is:
    Hide corrupt icons:enabled
    Game folder homebrew :1.5 kernel
    autorun:disabled
    Use no UMD:enabled
    Fake region:disabled
    Free UMD region:disabled.

    I then tried putting in the metal gear portable ops UMD and several other UMDs I own and disabled no umd. didnt get an error but instead am still staring at a black screen an nothing ever happen. thanks much. I didnt know if this topic should go in homebrew or mod and firmware discussion. Sorry about this but feel free to delete the one that does not belong. thanks much
     
  2. joshjy

    joshjy Regular member

    Joined:
    Dec 23, 2006
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    ok it sounds like there is somthing wrong with your iso game's probaly a bad download or something. as for you not being able to paly your umd games try changing

    Use no UMD:enabled to disabled.

     
  3. guitar308

    guitar308 Member

    Joined:
    Jan 30, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yea i tried that, stated in the last paragraph, but when I do that and insert a disc none of the ISOs work even the ones that work when it is enabled. Just give the psp intro then stays at a black screen. Any ideas why? Thanks for the help.

    Kevin
     
  4. db5304

    db5304 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    26
    actually there is some issues with 3.03 oe-c and loading iso's idk if its just the c or if its w/all but when you enable no umd there is less compatibilaty i had this issue as well like with gta liberty stories but nhl 07 and sonic worked. when i tried enableing umd and also theres another option you need to enable i forgot which one but its under advanced options and i put a umd in it works. hope this helps
     

Share This Page