1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-C : The game could not be started. (8002014C) {Snes9xTYL}

Discussion in 'Sony PSP - Mod and firmware discussion' started by 1OFDEM, May 27, 2007.

  1. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    First of all, hello to all of you senior members here at AfterDawn.com. I've been coming here for weeks viewing the helpful forums before actually joining the site, so thanks for all of the useful information, and keep it coming! Now, on to my problem...

    I keep getting an error when I try to load the SNES emulator on PSP. No matter what version of the emulator I use, I get this message. I've gotten PSX emulation to work, it's just this one I'm having difficulties with. I also tried the KXploit tool, but I still get the error when I try to load up SNES9xTYL on the PSP. Any and all suggestions are appreciated.
     
  2. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    ...Will SNES9xTYL run on 3.03 OE-C or do I need to downgrade back to 1.50? I noticed in this video (http://www.youtube.com/watch?v=oruxBiUya-Y) he uses 1.50. Doesn't 3.03 OE-C use 1.50 as a base? If so, shouldn't SNES9xTYL work on 3.03 if it works on 1.50?
     
  3. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    ...Will SNES9xTYL run on 3.03 OE-C or do I need to downgrade back to 1.50? I noticed in this video (dubya dubya dubya dot youtube dot com/watch?v=oruxBiUya-Y) he uses 1.50. Doesn't 3.03 OE-C use 1.50 as a base? If so, shouldn't SNES9xTYL work on 3.03 if it works on 1.50?
     
  4. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    ...How does one delete messages >_<
     
  5. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    YES!! Got it to work! My problem was I didn't know how to emulate 1.50, all I had to do was make a GAME150 folder :p

    Speed is choppy for snes games though, any recommendations?
     
  6. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    i need help ! i have a 3.03oe-c but i dont know how to install the snes emulator and games oh yea and what would i need to make it work please help!
    do i have to use umd game GTA VC
     
  7. 1OFDEM

    1OFDEM Regular member

    Joined:
    May 27, 2007
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    You could've just made a new thread but okay...

    You don't need GTA. Make a new folder in PSP called GAME150 and put the emulator along with the roms in that folder. Self-explanitory from there :)
     
  8. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    but what i f u already have one there still make another one there
     
  9. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    i tried and i keep getting an icon tha showsa corrupt files what do do to fix that
     
  10. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    oops it shows corrupted data not files
     
  11. ferrar1

    ferrar1 Regular member

    Joined:
    Jul 12, 2006
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    talk about double posts
     

Share This Page