1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 oe-

Discussion in 'Sony PSP - Homebrew software' started by Inugami, Apr 13, 2007.

  1. Inugami

    Inugami Member

    Joined:
    Sep 29, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    [edit]

    Can the 3.03 oe C play official game disks that require for example a 2.6 firmware?
     
    Last edited: Apr 13, 2007
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
  3. MikehMike

    MikehMike Guest

    Any Firmware up to and including 3.03.
     
  4. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    yeah, but then there arne't any games that require 3.03, i think. for sure there aren't any games that require 3.10
     

Share This Page