1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03oe-c & .cso wont play

Discussion in 'Sony PSP - Mod and firmware discussion' started by sfinnan, Jan 28, 2007.

  1. sfinnan

    sfinnan Member

    Joined:
    Mar 6, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Have upgraded to latest Dark Alex 3.03oe-c, very effortless but now have an incressing number of .cso games that now won't play. After the playstation logo, the screen goes blank and all are easily exited by pressing the home button.
    Did read somewhere it could be due to 'fake' memory cards but have checked and used 2 different types, still not working.
    (original card 'magicgate-supported', fake card 'magicgate-unknown')

    Any assistance would be greatly appriciated.


    Steve
    aka 'WicKeD'
    psp-2.60>1.50>3.02oeA>3.02oeB>3.03oeA>3.03oeB>3.03oeC
     
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    Have u tried any sandisk memory cards. I have been reading more and more about this (check out psp-haxors.com I have a post there)...anyhow someome there had the same exact problem. Slapped in a sandisk and it worked. It's all I have used and I have never had a single problem. Theyre faster and cheaper then sony.
     
  3. sfinnan

    sfinnan Member

    Joined:
    Mar 6, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks,

    tried 4GB sony first, MagicGate:unknown then tried a 1GB scandisk, MagicGate:supported, same game didn't work on either.

    Have lost broadband connection at moment (upgrading) so can't even try another download to rule out bad .cso but damn sure I was playing this game when on Devhook 0.46 & 0.51
     
  4. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    Thats really odd. I really want to find out where these problems are coming from because I have not had a single problem with loading cso/iso /homebrew on any version of the SE/OE custom firmwares.
     
  5. sfinnan

    sfinnan Member

    Joined:
    Mar 6, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Latest update and its good news,

    have just spent last couple hours trying all sorts of configuration settings on my PSP with fw 3.03oe-c,
    it would appear the reason my games wouldn't work was down to 2 settings in the 'Recovery' menu.
    .....recovery menu
    .....advanced->
    .....advanced configuration->
    .....use isofs driver also in umd-inserted mode, this was enabled but MUST be disabled to allow games to play, also,
    .....recovery menu
    .....configuration->
    .....use no-umd, this was enabled but it required disabled and a umd disc in the drive which I used GTA:LCS

    My non working games now play fine, will have to check the rest of my collection and perhaps compile a list if other users also having problems.


    ....WicKeD....

    PSP fw2.60 > 1.50 > devhook 0.46 >devhook 0.51 > 3.02oea > 3.02oeb > 3.03oea > 3.03oeb > 3.03oec
     
  6. Knivez0r

    Knivez0r Member

    Joined:
    Jan 31, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Actually, my ISO's work fine. But CSO wont show up at all.
     
  7. dantelope

    dantelope Member

    Joined:
    Jan 28, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    I am not able to play CSO as well. Can someone help me on this.
     
  8. bud_thoj

    bud_thoj Member

    Joined:
    Feb 6, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    what is cso?? i can also play iso psx games on mine.
     
  9. duoheer

    duoheer Member

    Joined:
    May 8, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem with Hot Shots Golf, i get a black screen...and i cant find the file "pes6.pmf", none of my isos have this file.
     
  10. duoheer

    duoheer Member

    Joined:
    May 8, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
  11. evil_cm

    evil_cm Member

    Joined:
    Nov 29, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    same here... im tryeng to play 4th Bleach game for PSP.. wont work
     
  12. DatHKGmr

    DatHKGmr Member

    Joined:
    Sep 23, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i have just sucessfully been able to play my iso files by creating a ISO folder at the root of my 4gb memory card. now i am trying to do the same for my girlfriends psp. but it will not show up under the memory stick icons saying that there are no gamesi feel that it is beause i had accidently updated her psp recently. she is using a 2gb sony stick and yes i have tried formating it through the psp. please help. there is no devhook. and i am not using devhook either on mine. please help if you can, thanks
     
    Last edited: Sep 23, 2007

Share This Page