1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

#######**********3.03OE-C released **********#######

Discussion in 'Sony PSP - Mod and firmware discussion' started by hodgins91, Jan 25, 2007.

  1. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
  2. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    nice can anyone giv me a link of how the hell to upgrade from 3.02 o-eb to 3.03 oe-a,oe-b and oe-c

    u probobally heard this a million times but im new and cant find anything in search
     
  3. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    what firmware are you running at the moment ?
     
  4. bash247

    bash247 Regular member

    Joined:
    Sep 9, 2006
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    26
    psp firmware is ..... 3.03oe-c
     
  5. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    whos yours ?
     
  6. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    my firmware at the moment is 3.02 o-eb

    can i just jump staight up to 3.03c or do i have to upgrade from 3.02b to 3.03a then b then c

    i read the readme and it says
    "Copy also the 1.50 and 3.03 updaters with the names 150.PBP and 303.PBP"

    i know that the 1.50 update will be the official sony one but the 3.03 pbp is that where i place the custom one or sony's oem one?
     
  7. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    no you got to do a full installation by the looks of things
     
    Last edited: Jan 25, 2007
  8. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    nice 1 thanks dude
     
  9. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    STOOOOOOOOOPPPPPPPPP!!!!!!!!!!!!!!!!!!!!!!!!!

    you ned to fully install it , sorry i forgot to read the readme :S
     
  10. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    lol lucky my battery is only 40% full or i would be fucked lol

    "It can be only installed as a full installation, due to some substantial changes in the bootstrap.
    Both, update maker and the flasher work in 1.50, 2.71 SE (whatever version), and 3.02/3.03 OE (whatever version)"

    it says here only as full installation surely means i can do it from 3.02b
     
  11. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Yah, you should be fine. Just follow the readme within the .rar
     
  12. mofos

    mofos Member

    Joined:
    Dec 23, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    wat bout update from 3.03b? can i jus update from that?
     

Share This Page