1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03oe-c troubles

Discussion in 'Sony PSP - Homebrew software' started by paul1978, Nov 2, 2007.

  1. paul1978

    paul1978 Member

    Joined:
    Oct 31, 2007
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    could someone please please help me im am running 3.03oe-c and everytime i try to play iso's i am getting a 80020148. i am so confused 1 because im new to all this but also because some people are telling me i need devhook and some people are telling me i need to be on fw 3.52m33 if anyone can help me i would be very gratefull especialy if you could fully explain it.
     
  2. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    Do you have a ISO folder on the root of your memory stick
    if not create one and place any isos that you have in here.
    E.G
    MS:/iso/gamename.iso

    If the error still comes up it could be that the game that you are playing requires higher FW (3.52) if this is the case you will need to update to 3.52m33-4 or higher

    hope this helps!!
     

Share This Page