1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0U Region Free Multi-ISO Gamecube disk Problem

Discussion in 'Nintendo Wii / Wii U' started by Wagz, Aug 30, 2007.

  1. Wagz

    Wagz Regular member

    Joined:
    Jul 29, 2004
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    I have a wii with 3.0U firmware and a wiikey installed. Prior to updating to 3.0U firmware I enabled region overide with the wiikey setup disk v1.1.

    Now I'm having problems with a multi-iso PAL disk with 4 gamecube games on it (I didn't try the disk prior to updating). GCOS boots up fine and loads the disk, but when I select a game to boot the TV either turns green, or loses the video signal completely. I have no problem booting any other disks, including PAL disks, and a PAL SNES emulator disk that uses GCOS as well.

    So basically I'm wondering if this is a problem because I've updated my firmware to 3.0U, or if wiikey's have always had trouble booting region free multi-iso gamecube games.

    Thanks in advance,

    Wagz
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Did you try all settings on the GCoS Force video mode setting? NTSC/PAL50 and PAL60?
     
  3. Wagz

    Wagz Regular member

    Joined:
    Jul 29, 2004
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    yeah I tried all the settings (Auto, NTSC, PAL, PAL60, 480p)
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Wiikey has some issues running GC games. I don't personally have a Wiikey but have read allot of members having issues with running GC games with a Wiikey installed.
     
  5. Wagz

    Wagz Regular member

    Joined:
    Jul 29, 2004
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, I think it is just a problem running GC games. The 4 games are Super Smash Bros, Paper Mario: 1000 year door, Mario Kart, and Super Mario Sunshine. Super Smash Bros. boots in PAL60 mode but the other games don't work. For some of the games in 480p I hear a coin sound like the game is going to start but then it goes black. I went to this link http://wiki.gbatemp.net/index.php?title=Gamecube_Compatibility_List to get a compatibility list and it shows that Paper Mario and Mario Kart don't work with multi-iso disks on NTSC wii's, it doesn't have information on the other two games.

    Anyways, I'm now wondering if there's a way to extract the 4 games from the iso so that I can burn them separately, as the compatibility list seems to say that it will work properly as long as it's not a multi-iso disk.

    Thanks,

    Wagz
     
  6. hamed2

    hamed2 Member

    Joined:
    Jul 30, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    that's the same problem i'm facing.

    i have a japanese wii and i'm trying to load pal gamecube games but doesnt work even with using Gcos.

    while in the other side, the ntsc-usa games work fine.i have an ntsc usa mario kart double dash game that works pretty good!
     

Share This Page