1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.10 OE-A recovery help

Discussion in 'Sony PSP - Mod and firmware discussion' started by parasiteX, Mar 10, 2007.

  1. parasiteX

    parasiteX Member

    Joined:
    Mar 10, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    i switch to recovery mode, changed settings and exited. now i turn back on it runs fine. now the question is. Whenever i run recovery mode again, it goes to a black screen with the recovery mode running at the back of the screen. i am able to navigate it but not able to see what im doing. anyone can fix this?
     
  2. wanzx

    wanzx Member

    Joined:
    Mar 21, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    ParasiteX,
    I had the some problem you did, anybody know how to fix this???

    Thank you,
    wanzx
     
  3. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Explain more clearer please.
     
  4. parasiteX

    parasiteX Member

    Joined:
    Mar 10, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    ok briefly,

    1st : entered recovery mode, changed the processor setting and no umd enabled. exited recovery mode. everything runs fine and loaded into the main title screen.

    2nd: Next i restarted my psp and tried going to the RC mode again and then it will show a black screen and the RC mode running at the back so i cant see what am i moving my cursor to. (However, if i push my power button to standby mode and push it again, the screen will flicker once and show me the RC mode screen for less than a sec.)

    thats the main problem :D
     

Share This Page