1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.11 emulation on a 2.71 PSP.

Discussion in 'Sony PSP - Mod and firmware discussion' started by BrendanL, Feb 26, 2007.

  1. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    Guess what! 3.11 emulation on a 2.71. A person on maxconsole tipped me off on how to do this. You need to install Devhook 0.51 BETA for 2.71 before you can do this. If you don't know how to, go to http://forums.afterdawn.com/thread_view.cfm/479682. After you've installed Devhook 0.51 BETA for 2.71, follow the following steps.

    Step 1) Place all the files except the GAME folders ones from Devhook 0.52 download on your memory stick. If it asks you to overwrite say yes. To find the download go to psp-hacks.com or dl.qj.net.

    Step 2) Do the Devhook 0.52.0100 update. Copy the files from http://www.psp-hacks.com/download.php?id=1082 inside MS_ROOT to ms0:/.
    Copy the 311 folder from http://www.sendspace.com/file/k7eimk in the dh folder.
    Run DevHook 0.51 for 2.71.
    Select “Flash Install.”
    Select “Firmware.”
    Select “Firmware 3.11.”
    Select “Start.”
    Reboot the PSP.
    Load DevHook 0.51 for 2.71 again and start FW3.11.
    It should say that the setup information is corrupt (BSoD), just press “O” or “Circle.”
    Reboot the PSP.
    Load DevHook v0.52 again and start FW3.11.
    You should now be able to apply your personal settings to your PSP! (Instructions found on psp-hacks.com)

    So basically all you're doing is installing Devhook 0.51 for 2.71, then placing files that are needed for Devhook 0.52 (except the ones that go in GAME) and doing the Devhook 0.52.0100 update and placing the 3.11 dump in your dh folder. Sorry if instructions are hard to follow.

    Thanks to BOOSTER who created Devhook. Thanks to Dark_AleX for creating Devhook 0.51 for 2.71 and thanks to Gcentrix from the maxconsole forums for telling me how to emulate 3.11 on a 2.71 PSP
     
    Last edited: Apr 1, 2007
  2. axwardle

    axwardle Regular member

    Joined:
    Jan 24, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    why would you need 3.11 you can have 3.10 oe-a the only thing sony added to 3.11 was "security isuues" which really means making it impossible to currentley downgrade
     
  3. teamc

    teamc Guest

    need help....im for sure new to this...just got my psp 4 days ago and wnat to make sure im doing all this stuff in the right order. i have a 2.71...ta082...have not added any devhooks...no downgrading....basically just a brand new psp. i need to kno how to get my psp to play homebrews up to 3.11...i kno youve explained it...but is there any risks involved?...bricking??...also....you said you need the devhook 0.51.....i dont have any devhook!....why wouldn't i just get the 0.52??....im new to this so speak slowly....thanx
     
  4. axwardle

    axwardle Regular member

    Joined:
    Jan 24, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    teamc, you will get better results (and smaller chance of being banned) if you start a new thread on this topic. also beware this could be a possible virus/psp bricker but not for sure i have seen two threads VERY similar to this, and since it is not on any of the "big" psp homebrew sites i would not feel safe downloading this
     
  5. Sudds

    Sudds Active member

    Joined:
    Sep 12, 2005
    Messages:
    3,703
    Likes Received:
    0
    Trophy Points:
    66
    Upgrade to 3.03 (no higher) and use this downgrader.
    Although you do need a UMD of GTALCS unpatched for this to work.
    Unpatched version includes a V2.00 update.
    Patched version includes a V2.60 update. (in other words no good)
     
  6. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    There was no need for me to tell qj.net or psp-hacks. The reason being is because 3.11 emulation is already possible on a 1.5 system using Devhook 0.52.0100. Since I don't have a 1.5 PSP, I wasn't able to emulate 3.11. So I asked a couple of people if it was possible to emulate 3.11 on 2.71 by changing the Devhook 0.51 files with the 0.52 files. And look what happened. It works. I also didn't want to tell qj.net or psp-hacks because Gcentrix was the one who found it out so I suggested that he should post this on qj or psp-hacks. If you don't believe me, go here and read http://forums.maxconsole.net/showthread.php?p=432763#post432763. By the way, the files I uploaded are completely safe. Here are the Devhook 0.51 BETA 2.71 files teamc. Okay, go here to get Devhook K Easy Installer, http://www.rogepost.com/n/5619491542. Here are the instructions for Devhook 0.51 BETA 2.71. Guide for Easy Install Devhook "K" easy installer

    1.Download the files Devhook "K" easy installer,Links are above

    2.Format your memorystick(must).Take out any "UMD DISC" inside your PSP then plug your "AC adapter" for charging psp,and plug your "USB Cable to your psp and your pc"
    NOTE:leave the "AC adapter" and the "USB Cable" plugged at all times until u have finish the process...
    Do not put any "UMD DISC" inside the psp,until u are told to!!...

    NOTE:For Newbies,"Memorystick Root" means in your computer Execute the icon "My Computer".Then Find and Open "Removable Drive",This is your Memorystick unless u have another "Removable Drive" inserted.so it is best that u name the your drive.
    3a.Now In your psp go to "USB CONNECTION" then in your Computer
    3b.Extract all the files from Devhook "K" easy installer to your "Memorystick Root"

    4.Now go to the "PHOTO" viewer of the XMB and enter in the folder "HEND".
    NOTE:If your PSP freezes, reboot your PSP and try again. This is due to the instabability of the tiff and it'll only be executed at times.It'll be improved in the near future by Dark_AleX.

    5.A blue screen will appear the first time you run this program, and after that, you'll either see:

    1) Red: The files couldn't be written to the flash, keep trying.

    2) Blue: No change,if it is still blue then it is ok.that means
    the files has been successfully written to your psp.

    3) Green: The files were written successfully. The XMB will reboot
    shortly. You can now run homebrew in the format prepared
    for 2.71. (details below).
    NOTE:Your "PSP" will autoboot and get back to the same screen k.

    6.After you've completed the steps above,In your PSP Go To "GAME" >>>> "Memorystick" and Run the Homebrew with the title "DEVHOOK Launcher VAHEX Mod".now u will be in Devhook Menu,Adjust the settings as per below:

    UMD SELECT : --Umd Disc-- (Do not place any umd inside,just select this option in the menu provided)
    FIRMWARE : 1.50
    CPU CLOCK : 222/111
    THUMBNAIL MODE : ENABLED
    Auto Disc ID. : ENABLED
    MORE OPTIONS >> : UMD SFO VERSION change to 2.XX to 2.00,
    Now Click on start and wait.for about 5-15secs it depends on your memorystick speed

    7.Now u will see the notice "The game could not be Started.(80010002),this is normal just press the "O" button to take it away

    8.Now u will be in emulated 1.50fw with a background pic,check your "system information" in "system settings".Now go to "GAME" >>>> "Memorystick" and Run the Homebrew with the title PSAR Dumper V2b.

    9.The place u are now in looks like dos mode rite,now press the X button to comfirm.do not press other buttons coz u might get the wrong one.
    NOTE:a lot of files will be saving to your psp now wait for it to finish.it last for about 10 to 20 secs and it will exit itself after 10 secs then u will be back to 1.50fw

    10.Now go to "USB CONNECTION" then in your computer go to your PSP "REMOVABLE DRIVE" that is your memorystick.Now find for a folder F0.now "right-click" on this folder and "CUT".

    11.Open "DH",

    A)Find and open the folder "302".now "right-click" on this folder and "PASTE",then go back once.
    B)Move the folder "150" and "271" to the folder here called "place back"
    NOTE:If it ask to "OVERWRITE or REPLACE",click "Yes to All" and wait till it finish

    12.Back to your PSP,Hold the POWER button for 3-5secs then start it again.Now go to the "PHOTO" viewer of the XMB and enter in the folder "HEND" again.it will autoboot then go to "GAME" >>>> "Memorystick" and Run the Homebrew with the title "DEVHOOK0.51 BETA for 2.71"

    13.Now u will be in a different devhook,do the settings

    UMD SELECT : --Umd Disc-- (Do not place any umd inside,just select this option in the menu provided)
    FIRMWARE : 3.02(MS or FLASH+MS)
    CPU CLOCK : 222/111 (deflaut)
    Boot Mode : DEVHOOK MENU
    OTHER menu : UMD SFO VER FIX 2.00,

    14.Go to "FLASH INSTALL".now read and do this carefully,in here Choose "install configfile to flash1:.after that u again will be in a dos mode lookalike.now over here press and hold the "O" button for 1secs and u will see it saving files

    15.Now Click on start and wait.for about 5-15secs it depends on your memorystick speed,now u will be in 3.02. Press "HOME" button to take off the devhook menu.and do the firmware settings then go check your check you "system information" in system settings".

    16.Now go to "USB CONNECTION" then in your computer go to your PSP "REMOVABLE DRIVE".
    Open "DH" then open PLACE BACK then select the two folders "150" and "271"
    right-click" the folders and cut or press (CTRL+X) then go back once and paste the folders here.
    delete the folder PLACE BACK after u have placed the two folders in "DH"..

    17.delete the files "DATA.PSAR" in your memorystick root

    To play iso games in 3.02

    1.press "HOME" button then move on "UMD IMAGE" then
    2.press right or left then at the bottom of the screen,u will see the image change.

    OTHERS:

    to get the internet working,press "HOME" button then change the CPU CLOCK to 222/111. Don't ask about 0.51 BETA here though, the instructions and Devhook 'K' Easy Installer were from Kealvalro's guide. Keal's guide is http://forums.afterdawn.com/thread_view.cfm/399310. This thread is closed but you can still comment and ask questions.
    Follow the instructions and it should work. If you want to get rid of gameboots, wallpapers and extra stuff from 1.5 PM me or post a message here.
     
  7. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    3.11 doesn't just add security issues and more PSX titles. The newer games may require you to have 3.11. So if you have a game that requires 3.11 firmware you won't be able to load it on 3.10 OE-A.
     
    Last edited: Feb 27, 2007
  8. axwardle

    axwardle Regular member

    Joined:
    Jan 24, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    oh you must have a ta-082 because downgrading 2.71 is easy sorry i have looked over the files and they are safe... sorry i am just very cautios now because of some of the threads that losers put up heer
     
  9. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    Yeah I know. On AfterDawn there could be many people who host files that contain spyware/viruses. That's why I always scan the files on this site.
     
  10. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    hey, 3.03oe-c is absolutely better than using a loader. it's so easy to use. recently before 3.01, there hasn't been much of of new fw features except the cam, the browsers and the flash. now 3.01-3.11 are way too similar and doesn't have that much difference except the securities w/c i find it way too pathetic coz of sony's intent of monopolizing every sales of theirs. :)
     
  11. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    Yeah they are too similar but I need to emulate the latest firmware because there might be new released games that require the latest firmware.
     
  12. capsgram

    capsgram Guest

    hello

    is there a devhook that allow you to play those ps1 games on them?..like the 303oe-c darkalex, but for devhook?






    thanks
     
  13. axwardle

    axwardle Regular member

    Joined:
    Jan 24, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    this is currently not possible, just use custom firmware it's easier than dev-hook
     
  14. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    What do you mean "might be", there isn't any games that require 3.11, and when there is then I'm sure OE firmware will be updated to deal with it. Why go through all that hassle to emulate 3.11 when it gets you nothing worth while
     
    Last edited: Feb 28, 2007
  15. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    It eliminates the risk of bricking. And plus, I would have to go through the downgrading process and if I didn't et a brick during that process I would have to go up to OE firmware which also risks a brick. And Devhook is easy to install, it just consists of moving folders onto your Memory Stick.
     
  16. Jonnyme

    Jonnyme Member

    Joined:
    Dec 13, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Uh oh, mine is acting a little weird... mine started the blue screen and sentences in different languages THE FIRST time i installed the devhook 0.51... and now after i have that all working, i installed the new proper files and did the steps but this time there was no blue screen and reset... and it wont work, any ideas???
     
  17. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    Hmm, try this. http://www.sendspace.com/file/5hqmnx. Re-place all your Devhook files with these ones. Note: this doesn't come with the gameboots. wallpapers, photos etc. with the ones kealvaro's Devhook ZIP had. I hated the gameboots, wallpapers, photos and all the unnecesarry stuff he put in it. So I got rid of it and it saves lots of space! Anyways, replace everything with the one in http://www.sendspace.com/file/5hqmnx and it should work and make sure you're picking 3.11, I didn't put the right files for any other firmware except 1.5. If it doesn't work, try doing the FLASH INSTALL again. The instructions for FLASH INSTALL are Go to "FLASH INSTALL".now read and do this carefully,in here Choose "install configfile to flash1:.after that u again will be in a dos mode lookalike.now over here press and hold the "O" button for 1secs and u will see it saving files.
     
  18. Jonnyme

    Jonnyme Member

    Joined:
    Dec 13, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    hmm still nothin... what about all of that other stuff with the devhook 0.51 about going to 1.5 firmware... then doing the psar dumper and moving some files and stuff.. with this new download you showed me is that all i need to do??? you know put the files on the psp, flash install then voila? im going to try and re download and re install everything once more before i got to bed

    thanks again for all of your help brendon
     
  19. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    3.10oe-a and 3.11 doesn't have much differences except for the security updates. i wonder what's new w/ devhook 0.52. :D
     
  20. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    Well, the only reason to do the psar dumper is to get the F0 folder and I already placed the F0 in the right folder. Well, maybe Gcentrex's instructions are easier to use. This is what was said on maxconsole.
    So properly install Devhook 0.51 for 2.71 then do what Gcentrex said.
     
    Last edited: Mar 4, 2007

Share This Page