1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.11 emulation on devhook .51?

Discussion in 'Sony PSP - Mod and firmware discussion' started by franga, May 26, 2007.

  1. franga

    franga Guest

    I went through the steps of updating to devhook .52 and installing 3.11 fw for emulation but whenever I try and load devhook .52 it just says 'game could not be opened' or whatever (guessing i'm missing a file or something), but when I went back into .51 and it let me emulate 3.11 through that.

    What's the point in upgrading to .52 if I can just emulate 3.11 through .51 beta?

    Will 3.11 emulation run quite comfortably through .51?

    (by the way I have TA-082 with normal 2.71)
     
    Last edited by a moderator: May 26, 2007
  2. shadow270

    shadow270 Guest

    downgrade to 1.5 and then upgrade to a custom firmware like 3.30 oe..
    then u wont need devhook anymore
     
  3. BeatsDude

    BeatsDude Guest

    i ahve a 3.11 is there a downgrade for my psp's frameware
     

Share This Page