1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.11 help needed

Discussion in 'Sony PSP - Homebrew software' started by Fronzel, Mar 15, 2007.

  1. Fronzel

    Fronzel Member

    Joined:
    Mar 15, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I recently upgraded to version 3.11 and found that Final Fantasy Tactics that I downloaded won't play cause: "To use this content, you must activate the system"

    Please help me solve this little problem. Thanks
     
  2. aj101788

    aj101788 Guest

    u cant play download psx games on 3.11 u need the OE framware
     

Share This Page