1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.11 on 1.50 please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by zippypoo, May 12, 2007.

  1. zippypoo

    zippypoo Member

    Joined:
    Dec 4, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have been using 1.50 for some time now just so i can play my ISO's but all the newer games require 3.11 to play, does anyone know how i can play these new ISO's on 1.50.

    Please please please help me
     
  2. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    use devhook .52
     
  3. armykid22

    armykid22 Member

    Joined:
    Mar 2, 2007
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    or just use 3.40 oe - a.

    much easier and better than devhook
     
  4. zippypoo

    zippypoo Member

    Joined:
    Dec 4, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Sorry please can you explane in a little more detail as ive not been to up to date with all the different softwares etc, thanks for ur help
     
  5. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
  6. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    Update to custom firmwire 3.40 oe-a and you can play isos and customize your icons and play every umd game thats out for the psp.
     

Share This Page