1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.30 problem

Discussion in 'Sony PSP - Mod and firmware discussion' started by boby16, Jun 12, 2007.

  1. boby16

    boby16 Guest

    I really need your help. I'm trying to put shrek the third (pirated version) on and it says i need to upgrade to 3.30. And when I do that the psp turns off. can you help me please!!!! My psp can read downloaded games and for some reason this one does not work
     
  2. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    you have 3.30OE or 3.03OE?

     
  3. boby16

    boby16 Guest

    I have no idea...
    i did that tutorial thing to make hombrew games work..
    And if i want homeberw games to work i put it on 3.02
     
  4. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    the game requires higher firmware to run than you have. it wont let you update cause its prob hade the update ripped out to save space.
    just upgrade to 3.30oe or 3.40oe and it should be fine
     
  5. boby16

    boby16 Guest

    How do I do that???
     
  6. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    what firmware you got now?
    in xmb(psp menu) go all the way left, then to system settings, then down to system information. it will tell you there.
     
  7. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    Do you even have custom firmware?
     
  8. boby16

    boby16 Guest

  9. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    wat is it.
     
  10. boby16

    boby16 Guest

    this is the guide i used:
    Guide for 2.71 TA-082:: Playing ISO Games In Memorystick, Via USB And Emulating 3.01 With Devhook 0.51 BETA For 2.71 HEND
     
  11. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    k. last time, what firmware are you on now?
     
  12. boby16

    boby16 Guest

  13. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    not 3.02oe? it will say 3.02oe if it is.
     
    Last edited: Jun 12, 2007

Share This Page