1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 devhook on 2.71 fw.

Discussion in 'Sony Handhelds' started by Rogdrik, Apr 29, 2007.

  1. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    is there a way to emulate 3.40 from a 2.71 ta-082..using hen-d i am already usimg a devhook to emulate 3.02 but i need 3.03 or higher to play this one game... so plz tell me if there is a way to emulate 3.03 or higher using teh same devhook or do i need to get another one
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
  3. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    but do you tjink it will work on the devhook that im using on my 2.71 hen-d devhhok?
     
  4. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    u dont use devhook to run a dev hook. A dev hook is an app and 2.71 HEN-D runs homebrew. Well.. devhook is a homebrew.

    To install check in the motherload of guide (it's somewhere (sticky))

    http://forums.afterdawn.com/thread_view.cfm/454995
     
    Last edited: Apr 29, 2007

Share This Page