1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 Downgrading Solutions

Discussion in 'Sony PSP - Mod and firmware discussion' started by snypeshot, Jun 4, 2007.

  1. snypeshot

    snypeshot Member

    Joined:
    Jun 4, 2007
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    Hey
    Im actually going to buy a PSP very soon, primarily because of the fact that you can practically download any game for free (or with a site membership) and play it.

    Ive talked to a couple of my friends at school & they said most PSPs sold from June 07 onwards have the latest update (because Sony's not stupid, they know people are hacking their stuff)

    If I buy a PSP I'm probably going to get a 3.40, or a 3.10. Is there and way i can downgrade it to 1.5 so I can play downloaded games? I've read many threads before (I cant find the right answer, most people there have upgraded and want to downgrade, but I am about to buy a new one).

    I'm not buying a bundle, i'm buying the unit itself, i have headphones so that isnt a problem.. Is there anything i should be aware of before i buy it?

    What are common solutions, and what is the GTA exploit i keep seeing? so far, i think its that Liberty Cities is a lower firmware version and asks you to downgrade your PSP to play it. Am i right?

    What's so good about the 1.5 firmware? im guessing its the most basic type of firmware which can run downloaded games..

    I'd really appreciate it if you can help me in my dilemma, i prefer to look into problems i know i might encounter.
     
  2. Pud1000

    Pud1000 Regular member

    Joined:
    Mar 19, 2007
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    No Downgrader not for like 5 months!
     
  3. snypeshot

    snypeshot Member

    Joined:
    Jun 4, 2007
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    how did you downgrade from 3.03 to 1.5??

    and what about 3.40 OE-A? whats that? u mean you downgraded from 3.40?
     
  4. schism123

    schism123 Member

    Joined:
    Nov 18, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    you can downgrade version 3.03 with a unpatched umd of GTA LCS
    so far you cant downgrade any firmware above 3.03

    3.40OE-A is a custom firmware that you can use to play PSX games, isos, homebrew off of your memory stick and you can customize it i.e use different themes

    hope that helps
     
    Last edited: Jun 5, 2007
  5. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    You can check what firmware it's going to be by the box. Look here:
    http://forums.qj.net/f-guides-gener...e-using-box-codes-september-7-2006-28718.html
    And no you don't need to downgrade you PSP to play GTA : LCS. You need to downgrade a 3.03 firmware psp. It's just an exploit that lets the downgrade happen.
    To play downloaded games you have to have custom firmware or use devhook. I recommend custom firmware since it's way easier and less work...You need to have 1.5 to update to custom firmware. 3.40oe-a is a custom firmware.
     
    Last edited: Jun 5, 2007
  6. MidnightJ

    MidnightJ Guest

    3.40 OE-A is a custom firmware. It is 3.40 & 1.50 combined, it allows you to play download games (.ISO's) homebrew apps, emulators (GBA, NES,SNES) ITS not an offical sony firmware, its created by Dark_Alex.

    When you have 3.40 OE-A or 3.10 OE-A or 3.30 OE-A, you can install the 1.50 reovery (Brings you back to 1.50,kind of like a downgrade) and then you can upgrade to any custom firmware you like. Probably confusing to you, but when you see stuff like 3.40 OE-A > 1.50 > 3.03 OE-C or something, might aswell ignore it especially if your new to PSP hacking and stuff, some people just prefer other custom firmwares. 3.03 OE-C for example is the most customizable. I prefer 3.40 OE-A though so i can play the latest games with no problems.
     
  7. snypeshot

    snypeshot Member

    Joined:
    Jun 4, 2007
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    Alright, i just got my PSP today, and its a FirmWare Version 3.11 i dont think ill be able to downgrade that..

    But if theres a downgradeable version of 3.03 then 3.11 shouldnt be hard to crack am i right?
     
  8. pspcube

    pspcube Member

    Joined:
    Jun 3, 2007
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    not necessarily. it's been awhile since 3.10 has came out. no one has a downgrader for that as of yet. There are people still working on that right now as we speak. If you want to try to downgrade you're 3.11 you can try this little thing that scott2k7 made from this thread: http://forums.afterdawn.com/thread_view.cfm/7/503467

     
  9. snypeshot

    snypeshot Member

    Joined:
    Jun 4, 2007
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    lol i dont wanna brick my psp..


    has anyone ever tried this and has it worked?
     

Share This Page