1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 OE-A Browser will not start

Discussion in 'Sony PSP - Mod and firmware discussion' started by Jyounya, Aug 15, 2007.

  1. Jyounya

    Jyounya Guest

    When I press the internet button, a blu screen comes up with alot of different languages and freezes....what gives? Can I do something to fix this...also some games like Megaman Powered up will not start...just freezes.
     
  2. btjl90

    btjl90 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    26
    do u have a back up of ur flash0 folder?

    just try replacing it back
     
  3. johneke

    johneke Member

    Joined:
    Jan 1, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    what if I don't have a backup of my flash0?

    can i just copy the flash0 folder of my friend who has the same type motherboard and custom firmware (3.40 OE-A in this case) ?
     
  4. btjl90

    btjl90 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    26
    that would work too

    just make sure u FIRST back up ur flash0 folder
     
  5. Propagand

    Propagand Regular member

    Joined:
    Jun 12, 2013
    Messages:
    358
    Likes Received:
    0
    Trophy Points:
    26
    I sorta got that problem, I start my browser and it just freezes and then turns off. It all started when I put a CXMB on it. hmm....
     
  6. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    Jyounya: To fix the bsod (blue screen of death)you have to reset settings to default under system settings. it wont change the firmware any but it will fix that problem. your flash0 is not courrpt your flash1 is courrpt. which is unavoidable sometimes when installing a ne cfw.
     
  7. Jyounya

    Jyounya Guest

    [qoute]Jyounya: To fix the bsod (blue screen of death)you have to reset settings to default under system settings. it wont change the firmware any but it will fix that problem. your flash0 is not courrpt your flash1 is courrpt. which is unavoidable sometimes when installing a ne cfw.[qoute}

    Bigcuz000: I don't know how to fix my corrupted flash1...is this something I do in recovery mode?
     
  8. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    To fix your flash1, toggle flash1 usb from the "Advanced" menu on Recovery and delete all the folders from it (make sure it's flash1 you're deleting, not flash0)

    Then exit and at startup it will give you a BSOD then ask you to enter your details etc again.
     
  9. Jyounya

    Jyounya Guest

    Thanks Skoz....worked like a charm...
     
  10. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    or you could have done reset defaults under system settings. either way it does the same thing. as long as it is fixed.
     

Share This Page