1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 oe-a cant get ISO's to show up

Discussion in 'Sony PSP - Mod and firmware discussion' started by ZacharyS, Jun 19, 2007.

  1. ZacharyS

    ZacharyS Member

    Joined:
    Jun 19, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ok i have searched and searched and I am stumped.

    I have version 3.40 oe-a installed

    I formatted my memory stick and i have all the correct folders

    I have an iso file, I place it into the iso folder

    I turn on my psp, go to games, memory stick, and it says there are no games

    What am I doing wrong?
     
  2. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Make sure you format your memory stick first.
     
  4. ZacharyS

    ZacharyS Member

    Joined:
    Jun 19, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    like I said in my post, i formatted my memory stick already after i installed 3.40 oe-a
     
  5. alitech

    alitech Member

    Joined:
    Jun 18, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I found out that my memory stick was faulty. Get a new one.
     

Share This Page