1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 oe-a internet browser not working

Discussion in 'Sony PSP - Mod and firmware discussion' started by LeeNTV, Jun 29, 2007.

  1. LeeNTV

    LeeNTV Guest

    Hi there

    yesterday i updated my PsP to 3.40 oe-a i was runing with 3.03 oe-c..the update went fine and i thourt all was ok but today i come to it and when i try to use the internet browser i get a blue screen saying setting information is corrupted press O button to repair and restore default settings..but when i press O nothing happens.the psp wont do anything its stuck like that wont turn off..so i took the battery out and it comes back on ..everything is fine its just the net thats not working..anyone know what i need to do to sort it out..??

    thxs
     
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    Reflashing or redoing the upgrade can fix that.
     
  3. LeeNTV

    LeeNTV Guest

    ok i will try that now will let you know
     
  4. LeeNTV

    LeeNTV Guest

    ok just tryed the 340oeEasy.exe that i used to update and when i clik on the file in GAME folder the screen just go's black and would not turn off had to pop the battery out and re start it...any other ideas..?
     
  5. LeeNTV

    LeeNTV Guest

    just to let ya know its all sorted now went to http://www.psp-hacks.com/ theres a live chat room there got it sorted ..thxs for ya help anyways bye
     

Share This Page