1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 OE-A Lovers ... I need you assistance

Discussion in 'Sony PSP - Mod and firmware discussion' started by zentsang, Jul 6, 2007.

  1. zentsang

    zentsang Member

    Joined:
    Jul 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ok ... to all the 3.40 OE-A lovers ...

    I upgraded my PSP (TA-082 2.71) to 3.40 OE-A as it seems to be the best (based on what I've been reading in all the forums). My ISO/CSO files all work fine. I just can't get any HomeBrew things to run like FastLoader. I have to be missing something about this whole 1.5 trickery that 3.40 OE-A does. I've tried most of what is said in forums. Recovery mode Game Folder set to 1.5 and 3.40. Putting the HomeBrews in both GAME and GAME150. Having a UMD in the PSP (never touch UMD settings in Recovery but it's set to disable). But still nothing. They (FastLoader v0.7 and UMDEmulator) just show up as Corrupt icons.

    Can any one help or give me some pointers. I'm really technical but have to be missing some part of using the 1.5 HomeBrew ability.
     
  2. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    Something that may work, even though you are supposed to name the folder "GAME150" i had to name it "Game150" before my psp realised i had files in it, just a suggestion
     
  3. zentsang

    zentsang Member

    Joined:
    Jul 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    That's new but I'll try it.
     
  4. zentsang

    zentsang Member

    Joined:
    Jul 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Nope ... didn't work. Although it didn't hurt anything either. The corrupt icons were still there as well. Thanks though.

    Any more ideas... anyone ?
     
  5. zentsang

    zentsang Member

    Joined:
    Jul 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Update - I got the SNES emulator working. I put it in the GAME folder, went into recovery and changed Homebrew to 1.5 and restarted. Worked fine. Now if I can just get the FastLoader to work.
     
  6. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    I don't know about Fastloader and 3.40 OE-A, i used to use it in the beginning when i first got my 1.5, but moved straight onto DevHook (for FW emulation, and never used the function to rip games, therefore not needing Fastloader at all). There is a possibility that Fastloader is a homebrew app that only works with 1.5, but i couldn't tell you for sure
     

Share This Page