1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 OE Game Folder Problem

Discussion in 'Sony PSP - Homebrew software' started by Ynothna, Jul 15, 2007.

  1. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hey,

    I recently downgraded both my PSPs from 3.50 to 1.50, then up to 3.40 OE. Everything worked great, until I attempted to use XMBTMbeta to change the themes.

    PSP #1 handled the change no problem. PSP #2 however didn't like the change. At first it added the theme, but the wallpaper went black. So I redid the wallpaper, everything worked fine.

    When I restarted PSP #2 it changed my kernel from 3.40 to 1.50, and the wallpaper again went black. I changed the kernel back, and the wallpaper, this time when I rebooted it seemed ok.

    The next restart however decided to go bad, PSP #2 bricked, wouldn't even get to the main menu. Luckily of course it's at 3.40 OE at this time, so the recovery menu is still accessible.

    I loaded up the recovery menu, hooked up the USB, entered the Flash1 drive and removed the config.se file. After the reboot it loaded up to the main menu, thank god. Then as I was going through all the settings and files to make sure everything was intact, I discovered that under "GAME>MEMORY STICK" I'm unable to see any of the games I have on my memory card, I would get the little loading circle in the corner for a split second, then nothing. I am able to access the GAME folder when in USB mode, to add files and such, but I can't see them from the PSP main menu.

    I was able to view images, videos, listen to music, browse the web, change settings, everything, except access the GAME files. I figured that, ok, the file system on the memory stick must have gotten a little messed up from the theme incident, so I formatted. Still no luck.

    I then decided that I would give a shot at downgrading back to 1.50 and then up to 3.40 again...didn't take long for me to realize that, oh ya...the downgrade file goes into the GAME folder...so no go there. (I still did attempt, just in case, nothing)

    I then tried some flash0 and flash1 swapping. I backed up the flash folders off both PSP #1 and PSP #2, then attempted copying the flash1 files from PSP #1 (working PSP) to PSP #2. Those worked fine, in changing the looks of everything to match the working PSP, but still no GAME file access. So I did the same for flash0...brick, as I had guessed it would.

    So after restoring the flash0 files to psp #2 it's back to square one, I can do everything except access that Game folder.



    So anyway, now that you've heard my long and annoying story, does anyone have any ideas? I would greatly appreciate any help offered, and am even willing to name my first born after the person to fix this ;) lol, granted I doubt I'll ever spawn those little creatures :p

    Thank you muchly,

    Yno
     
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    so you can see them on your computer while in usb mode?
     
  3. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Yes, I can access all the files on the memory stick from recovery USB, and from the regular main menu US mode
     
  4. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    Is it locked or anything from the cpu?
     
  5. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Not really sure what you mean...if by cpu you mean PC, then as far as I can tell nothing has been locked or corrupted (unless it's something in the Flash0 area)
     
  6. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    you may have mistakenly deleted something that allowed the games to show up, try going back to 1.5 and then to a custom f.w again with all the original flash setting including regular menu's and see if that does the trick.
     
  7. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I don't think I accidentally deleted anything, as it wasn't until after the problem started that I even went near the Flash0 files. Of course something along the way could have messed up a file there.

    But I am unable to downgrade, I've tried several times, but as I mentioned in the first post, without the PSP being able to access the GAME folder to run anything, I can't run the GAME>RECOVERY>EBOOT.PBP file to go back to 1.5
     
  8. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    Can yo go into revocery mode to go back to 1.5?
     
  9. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    No, the recovery mode wants the EBOOT.PBP file in the GAME>RECOVERY folder, the PSP is unable to run any files located in the GAME folder, whether I'm in the recovery menu, or main menu.

    If it were possible to run the EBOOT.PBP from any other folder, then I would be able to run the file, but as far as I know, i'm out of luck with that.
     
  10. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    H'mm are you on aim?
     
  11. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    All I have is yahoo and msn
     
  12. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    I'll have to forward this thread because I'm stumped right now man, just wait and see what happens, the you might have to invest in a new motherboard, that is probably your best option.
     
  13. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    K, thnx for the help
     
  14. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    no prob man, sorry I coudlnt do more.
     
  15. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    No worries, at least this way if anyone else makes an attempt they have a little more to work with
     
  16. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    And it will stay on the first page longer...
     
  17. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Also true :p
     
  18. Ynothna

    Ynothna Member

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Awesome news, I managed to fix it today :D

    I'm actually kicking myself in the butt right now, because it was a fairly obvious fix.

    I had tried swapping the Flash0 files from my working PSP to the brickish one, of course it didn't load up to the main menu after the file swap, but I never tried running the 1.5 recovery with those new files. I finally tried this and viola, worked like a charm. Thanks MetalGeat for the help, very much appreciated.
     
  19. haasmon92

    haasmon92 Regular member

    Joined:
    Jun 4, 2007
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    any1 no how to redirect themes to teh mem stick so my theme will work on 3.51 M33? thnx
     
  20. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    No rpblem man, just glad you could fix it!
     

Share This Page