1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 oe isos stopped working

Discussion in 'Sony PSP - Mod and firmware discussion' started by Dr1ver, Aug 24, 2007.

  1. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    now this is one of the most oddest thing that has happend to my psp before. I have been happy been playing iso's on my 3.40 ea psp until now. Every time i boot up one of my iso's it crashs 2 work fine 2 crashs and 1 says the error that appears if you play a new game on old fw. does anyone know what has happend or how to fix.
     
  2. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    There are several possibilities. You may have a hacked-up ISO. To test this, get a real PSP game disc (UMD). Insert it and download and install UMD Dumper 0.2. Run it. It will create a real, uneditted ISO file. Now place that ISO file in the folder ISO (%:\ISO\). If that still doesn't run, your Firmware is corrupted. If that's the case, download and run 1.50 Recovery Winstaller in USB Mode. Then go into Recovery Mode (hard boot while holding R-Trigger) and scroll down to Recovery. Once you've successfully downgraded to 1.50 (Official), go into USB Mode. I want you to deep format the memory stick. Start/My Computer. Right-click on the drive and select Format. Ensure "Quick Format" box is UNCHECKED. Now go back into XMB (PSP's main screen) and go to Settings/System Settings/Format. Now reinstall your Firmware, I recommend 3.52 M33-4, but it's your choice, and see if that solves your problem.
     

Share This Page