1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40OE-a Corrupted Data question

Discussion in 'Sony PSP - Mod and firmware discussion' started by jimnoob, Jun 2, 2007.

  1. jimnoob

    jimnoob Member

    Joined:
    Jun 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok .. I am brand new to all of this but have downgraded to 1.5 and upgraded to 3.40OE-A. Everything seems to be fine except I have HUNDREDS of crrupted data icons under the GAME->Memory Stick icon. I have gone into Recovery Mode and chosen to hide but they are still there.

    In my PSP I don't have a GAME folder on the first screen but in this order:

    PSP
    Common - Game - Game150 - Game 340 - Savedata - System

    There is NOTHING in any of those folders but is says I can't delete the system one because there are files present.

    Any help????

    Thanks in advance!

    Jim
     
  2. mrmcman

    mrmcman Guest

    format ur memory stick from the psp

    Settings>System Settings>Format Memory Stick
     
  3. jimnoob

    jimnoob Member

    Joined:
    Jun 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Done. Still have the corrupted files. Something is telling me its the File Folders it is seeing but like I said, I am new to all of this.
     
  4. mrmcman

    mrmcman Guest

    that might be it. i dont know how to fix that, try deleting all of them and then re-format ur memstick
     
  5. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    what have you put on your psp? if you put stuff in the wrong locations then that could be the cause of your corrupted data. If you seeing some homebrew applications as well as corrupted data then its most likely because you need to add tags to your homebrew apps. Other than that it could be that you have a fake memory stick but like stated above you should reformat your memory stick on your psp. If that fails theres a way to reformat it on your computer that gets rid of stuff that the psp cant, i dont know off the top of my head how to do it...all i remember is you go to run.. then input FAT and some other stuff. You'll probably want to google for that info if thats the only option left.
     
  6. yedgee

    yedgee Member

    Joined:
    Feb 2, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I have a situation similar to this.

    I upgraded from 3.30 OE-A to 3.40 OE-A. Once I did that, all my iso/cso files would no longer work. They all showed up as corrupt data icon.

    (I should mention I also couldn't access the internet or the configuration menu in Recovery. To fix this it was suggested in another thread that I delete Flash1 files - which worked).

    So I went back to 3.30 OE-A still the cso/iso files won't work. I am placing them in the ISO folder (in root of memory stick) as usual. When I go into the XMB and select games within the memory stick I see nothing but corrupted data icons instead of the game icons.

    Any idea why this would be happening?
    I did not have a problem with running any of these cso/iso's (on any OE firmware) prior to upgrading to 3.40 OE-A.

    I also reformatted my memory stick and that has not helped.

    If more information is needed, please let me know.

    Thanks for your help.

    Yedgee
     
  7. mrmcman

    mrmcman Guest

  8. yedgee

    yedgee Member

    Joined:
    Feb 2, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I have a situation similar to this.

    I upgraded from 3.30 OE-A to 3.40 OE-A. Once I did that, all my iso/cso files would no longer work. They all showed up as corrupt data icon.

    (I should mention I also couldn't access the internet or the configuration menu in Recovery. To fix this it was suggested in another thread that I delete Flash1 files - which worked).

    So I went back to 3.30 OE-A still the cso/iso files won't work. I am placing them in the ISO folder (in root of memory stick) as usual. When I go into the XMB and select games within the memory stick I see nothing but corrupted data icons instead of the game icons.

    Any idea why this would be happening?
    I did not have a problem with running any of these cso/iso's (on any OE firmware) prior to upgrading to 3.40 OE-A.

    I also reformatted my memory stick and that has not helped.

    If more information is needed, please let me know.

    Thanks for your help.

    Yedgee
     
  9. mrmcman

    mrmcman Guest

    i just answered that ^_^
     
  10. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    you have that problem because you didnt clear all your stuff off your memory stick before upgrading/downgrading. You'll need to reformat your memory stick to get rid of the corrupted games and files now and reload all that stuff back onto your memory stick.
     
  11. yedgee

    yedgee Member

    Joined:
    Feb 2, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Ahhh...my bad...you're right. I didn't reformat the memory stick orignally before upgrading to 3.40 OE.

    Ok, I have just reformatted my memory card and resinstalled the games on the memory stick. Now half of the ISO's play and half are still showing as corrupted icons. Weird.

    Should I reformat the the memory stick again, then recover to 1.5, then just to a fresh upgrade to 3.40 OE? (i'm currently on 3.30 OE).

    Thanks.
     
  12. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    If your reusing the same iso's you had on there during the downgrader they'll still show up corrupted. So you need to use fresh copies of the games you have. If thats not the problem i'll send you a way to reformat your stick using windows to see if that fixes your problem.
     
  13. yedgee

    yedgee Member

    Joined:
    Feb 2, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    staxx,

    fresh copies didn't work either.

    can please you tell me the way to format through windows.

    Thanks.
     
  14. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Hey Jim,

    It's a problem with your memory stick actually. I had the same exact problem once, infinite amount of corrupt icons. I was able to correct this by format with my pc, then manually create all the folders on the stick. I'm able to play games fine, but I still noticed many problems. Including not able to save to ms's full capacity, and very inconsistant file transfer rate. I contacted the seller, and ended up getting full refund. I suggest you do the same.
     
  15. kawsar

    kawsar Guest

    i have exactly the same problem i manage to fix it by renaming the folders maually thanks
     
  16. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    do this...

    1. plug in and set psp to usb mode
    2.using the command in the command prompt (ie start -> run 'cmd'):
    format <drive letter of psp>: /fs:fat
    my drive letter is e so it would be format e: /fs:fat (if you do a help command on format you'll see the options eg format /?


    you might have to create your folders manually after the format is completed.
     
  17. kawsar

    kawsar Guest

    year thats what i done
    working now
     

Share This Page