1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40oe-a Trouble running Madden07 (black screen)

Discussion in 'Sony PSP - Mod and firmware discussion' started by hostcorp, Jun 9, 2007.

  1. hostcorp

    hostcorp Member

    Joined:
    Jun 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Quick question I can't find this info anywhere.

    I'm running 3.40oe-a, turned off the UMD required in recovery mode, put a .cso of madden 07 in the iso folder, but all I get when i run it is a black screen and I can't restart or turn my psp off. I have to pull the battery out.

    Anyone know what's going on?
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    You have to have a game umd in ur PSP and turn no-umd off in recovery mode or else it won't work. (well most of the time.)
     
  3. hostcorp

    hostcorp Member

    Joined:
    Jun 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I hope people get helped from this post. After a few more searches, i found that the problem was the config file in the flash 1 folder in recoevery mode.

    You have to go to recovery mode, flash 1 to usb, and on your computer, delete that config file (it's in the root of the flash 1 file).

    Back it up in case you think you'll lose it, but once you delete it, the games (taht go to black) run fine.

    I think 3.40oe-a is just a little buggy...

    HTH.
     
  4. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    did that work out for you then? I also read that the firmware doesnt care much for cso's, and there are problems with that also..
     

Share This Page