1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.4OE to 3.03OE?

Discussion in 'Sony PSP - Mod and firmware discussion' started by jammyjoe2, May 30, 2007.

  1. jammyjoe2

    jammyjoe2 Member

    Joined:
    May 25, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Is there a way to go from 3.4OE to 3.03OE or back to 1.5?
     
  2. WahhdRed

    WahhdRed Member

    Joined:
    Apr 7, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    i also have this problem, since programs like devhook need lower versions
     
  3. scott2k7

    scott2k7 Guest

  4. jammyjoe2

    jammyjoe2 Member

    Joined:
    May 25, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    hey cool, thanks

    but I got what i needed to work on 3.4e, umm and it wouldn't let me downgrade, only upgrade maybe? well i don't need 3.03oe now, but thanks anyways, i'll keep for future possible needs : )


     
  5. scott2k7

    scott2k7 Guest

    howcome it woldnt let you downgrade ayy?
     
  6. jammyjoe2

    jammyjoe2 Member

    Joined:
    May 25, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I don't know, I installed it and tried to run it on my psp and it came up with an error, or something.
     
  7. WahhdRed

    WahhdRed Member

    Joined:
    Apr 7, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    the same thing happened to me, my psp might have problems with eboot files since i havent had one work after my psp got messed up, although all the eboot files i have tried were downgraders or upgrades to lower firmwares, im about to try a game eboot file and see if that works
     

Share This Page