1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.51 --- 3.71 m-33

Discussion in 'Sony PSP - Mod and firmware discussion' started by cap_pro, Sep 24, 2007.

  1. cap_pro

    cap_pro Regular member

    Joined:
    Sep 5, 2007
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    is it worth going up to 3.71 m33 from 3.51 m33-4, if so why?
     
  2. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Depends on what you like.
     
  3. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    I would wait until D_A releases the 1.50 kernel for it before making the jump...Reasons being:

    Any homebrew/emulators that use 1.50 wont work-
    Recovery to 1.50 (should you decide you dont like it) is not feasible, even with pandora's battery-

    Other reasons to wait:

    No custom themes (yet)
    New firmware always has bugs that need to be worked out first-

    Give it time...
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I was messing with my PSP 3.71 M33 today and ended up bricking it. I used Pandora Battery to recover to 1.50 and upgraded back up to 3.71 M33 with no problem.
     
  5. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    hi larrylje is 3.71m33 any good (is it stable) i am dying to upgrade but i want to wait for the 1.50 kernel patch as i like my emulators lol,is there any magor changes in the firmware
     
  6. cap_pro

    cap_pro Regular member

    Joined:
    Sep 5, 2007
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    Look iv been reading into 3.71 m33 and at the moment i think it would be foolish to upgrade, all the latests games run fine on m33-4
    and 3.71 isn't running the mods at the moment, the way i see it unless u got the slim stay content with what you have until nessisary
     
  7. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    Well that sounds better that what I have been reading-Which is why I had been reluctant to upgrade.

    larrylje-Did you try using the 1.50 recovery at all?
     
  8. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    No I didn't try recovery folder because after the brick I couldn't get into recovery mode.

    There isn't much changes in the 3.71 CFW.

    popsloader plugin don't work.

    iRshell don't work.

    All emulatores I had stoped working.

    I downloaded older versions of Daedalus (1.0 version) and snes9xTYL (Can't rember the verion) That works with the 3.71 M33 CFW.

    PSPradio works.

    So some apps work and some don't.

    I stayed at 3.71 M33 becuase I hardly ever use any of the Applications that won't boot.

    But I did keep my sons PSP at 3.52 M33-4 because they play PSX games that usses the popsloader plugin.
     
    Last edited: Sep 25, 2007
  9. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    so snes9xTYL still works,cool thats my main emulator lol
     
  10. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Yeah i think the version that works for me is snes9xTYL 0.4.2
     
  11. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    thats great,i think thats the one i use anyway
     

Share This Page