1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.52 M33-4

Discussion in 'Sony PSP - Mod and firmware discussion' started by montanna, Jan 2, 2008.

  1. montanna

    montanna Member

    Joined:
    Jan 1, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have upgraded to 3.52 M33-4 but i cant play umd"s especially Ratchet and Clank, any reason why. Do i have to upgrade further.

    Thanks.........
     
  2. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    Yes 3.71m33
     
  3. montanna

    montanna Member

    Joined:
    Jan 1, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Should it not work at 352 though. What is so different about 371?
     
  4. Feenix888

    Feenix888 Regular member

    Joined:
    Oct 6, 2007
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    26
    I would still update to 3.71 M33 either way to eliminate that altogether, are you sure the UMD-Enabled is Enabled in Recovery? is it giving a error code stating 'Game could not be started 800xxxx' ?

    When i was on OFW Ratchet & Clank worked on 3.50, thats not to say it has not been updated since then though to a higher FW.
     

Share This Page