1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.52 m33 help

Discussion in 'Sony PSP - Mod and firmware discussion' started by khang504, Sep 17, 2007.

  1. khang504

    khang504 Member

    Joined:
    Sep 16, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    okay sorry if this is in the worng spot of the forum but can someone help me. i running in some problems with the customfirmware 3.52 m33.
    my homebrew wont work, my isos work but some doesnt( they should all work because i try it on 3.40 oe-a), and the music wont work.
    my songs are all in the right places on the memory stick and they still are shown up as corrupteed data. the format of my songs are mp3.
    can some tell me why it doesnt work please. and i got a custom theme to if taht affects anything. please help me.
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Is the theme 3.52 M33 compatible?

    How did you upgrade to 3,52 M33? did you do it from 3.40 OE-A or did you downgrade to 1.50 then up to 3.52 M33?

    I know it says you can go from 3.40 OE stright to 3.52 M33 but some have had issues doing it that way. They ended up recovering to 1.50 then updating to 3.52 M33 again.
     
    Last edited: Sep 17, 2007
  3. khang504

    khang504 Member

    Joined:
    Sep 16, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    yeah i went down to 1.50 then i use the installer thingy to get 3.52 m33-4. so i try not using the installier thingy?
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Did you go stright to 3.52 M33-4?

    Give a link to the installer you used.
     
  5. khang504

    khang504 Member

    Joined:
    Sep 16, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    no i went to 3.52 m33 then 3.52-4. i dont have the link of the installer thing i got and i cant find it no more but i have it the installer on my comp
     
  6. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    OK,well upgrade to 3.71M33 and see if that solves the problem.It should reset your XMB so you can have the right files for playing homebrew.Hope that helps.
     

Share This Page