1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.71 m33-2 Nightmares

Discussion in 'Sony PSP - Mod and firmware discussion' started by Xfilez, Nov 20, 2007.

  1. Xfilez

    Xfilez Guest

    I Upgradefrom 3.40-oe-a to this 3.71 m33-2 Now I can't use any emulators
    or the youtube beta only my ISOs work can any body tell me why is this happening getting error message 8001...someting like that thanx in advance.................

    Xfilez
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Have you installed the 1.50 ADD ON? if not that is probably your issue. Go HERE and follow the lower part of the guide that shows you how to install the 1.50 ADD ON-2.
     
    Last edited: Nov 21, 2007

Share This Page