1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.71 m33 error.

Discussion in 'Sony PSP - Mod and firmware discussion' started by mjingles, Oct 2, 2007.

  1. mjingles

    mjingles Member

    Joined:
    Oct 1, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i have the original 3.70 firmware on my psp at the moment.
    i want to put 3.71 m33 on there and have followed the instructions, but every time i start the installer, i get this message:
    "The game could not be started.
    (80020148)"
    what do i do to make the 3.71 m33 installer work on my psp and get the 3.71 m33 firmware?
     
  2. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    You need to be on 3.52 M33-4 to install this.

    And, to get that, you need a 1.50 PSP. To get there, google search Pandora's battery, and pray for your wallet that a friend has a PSP with custom firmware on it.
     
  3. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    The interesting thing is; you followed the instructions, but somehow managed to miss the fact it can only be installed from 3.52 M33-3/4.

    Anyway, yes, as LeadBaron said, you'll need to get yourself a Pandora Battery, if you can't make one yourself (With a friends CFW PSP) and don't want to buy one, you can make one by opening up your Sony battery and de-soldering one of the pins connecting to a certain chip (There's a guide on here somewhere).
     
    Last edited: Oct 2, 2007

Share This Page