1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.71m33-3 question

Discussion in 'Sony PSP - Mod and firmware discussion' started by keshwala, Nov 8, 2007.

  1. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    when you install the update do you need to install popsloader???. all i want is the 3.71m33-3 update?
     
  2. Oner

    Oner Moderator Staff Member

    Joined:
    Dec 8, 2002
    Messages:
    2,929
    Likes Received:
    0
    Trophy Points:
    66
    I didn't put pops loader on my friends PSP and it worked fine.
     
  3. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    thanks for telling me :)
     
  4. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    does homebrew still work on it

    edit:homebrew works
     
    Last edited: Nov 8, 2007

Share This Page