1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.71M33 Downgrade?

Discussion in 'Sony PSP - Mod and firmware discussion' started by kikzm33z, Sep 26, 2007.

  1. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Is it possible in any ways to downgrade 3.71M33?Do you need 1.5 kernel to do it?Please answer me question someone.Thanks.
     
  2. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
  3. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Thanks, but I've been thinking that I'll just have to wait until 1.5 kernel works.It's just emulators and CWcheat that doesn't work...What's the big deal? :p
     
  4. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    I've heard the snes emulator works
     
  5. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Hm...I'll try it when my PSP's finish charging.
     
  6. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    haven't tried it yet but larrylje said he got it working
     
  7. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    OK thanks loads for the info.Love ya(friendly way) :p.
     
  8. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    did it work then lol
     
  9. Silvio6

    Silvio6 Member

    Joined:
    Dec 9, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for the link. This worked perfectly, i have been able to downgrade 3.71 m33 to 1.50, then i upgraded back to 3.52-4.

    GREAT !
     
  10. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    no probs dude happy to help
     
  11. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Snes didn't work for me! :(...I'll just need to wait for the stupid 1.5 kernel D:
     
  12. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    i think he said it was the older snes emulator
     
  13. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Oo...I want 3.52M33-4 but I don't want to take the risk on downgrading my 3.71M33 to 1.5 then upgrade it back to 3.52M33-4...Looks dodgy =/.Any chance of bricking when downgrading from 3.71M33 to 1.5?Or...Is there a BIG chance of bricking when upgrading from 1.5 to 3.52M33-4?I'm too scared LOL =/
     
  14. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    there is always a risk of bricking when flashing your psp,but keeping battery at 75% or over and having the ac adaptor connected can greatly reduce the risk,myself i think it's fun lol
     
  15. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    OK thanks, I'll attempt that 1.5 downgrade then just stay at 1.5 until I need to upgrade.Thanks loads you've explained loads to me.
     
  16. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    ok but you may aswell go back up to 3.52m33-4,if you like playing uptodate games
     
  17. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Yeah, but I don't want to take all that risk in 5 minutes.
     
  18. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    i'd rather take the risks in 5 mins than take the risk in 5 days lol,at the end of the day you want your psp to be able to do all the cool stuff which 1.50 can't do ie:play newer psp iso's/umd's or ps1 games
     
  19. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    ok, ive edited this whole post to write a new thing...it's still in topic...so, can i use the way of reflashing now, since the 1.5 kernel patch has been released?
     
    Last edited: Oct 2, 2007
  20. foxxxx8

    foxxxx8 Member

    Joined:
    Oct 4, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i don't know how to downgrade my psp to 1.5 to use a pvnc, i can't find a pvnc for 3.71 (whitch is the virsion i have). i tryed your link to downgrade 3.71 to 1.50 but when i click the update on my psp it won't run it, it says: "the game could not be started (80020148)"
     

Share This Page