1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.80 M33-2 internet help

Discussion in 'Sony PSP - Mod and firmware discussion' started by T3NN1S_90, Jan 15, 2008.

  1. T3NN1S_90

    T3NN1S_90 Guest

    i updated my psp to 3.80 M33-2 through the internet browser on the psp
    after that i tried the internet browser again and i keep on getting an error that the connection cannot be found even though the signal strenght is 100%
    anybody know how to make this work??
     
  2. 24Bombs

    24Bombs Member

    Joined:
    Jan 15, 2008
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I got a similar problem when I upgraded to 3.80 M33. Try deleting your old connection and pressing new connection. When I made a new one, it worked perfectly.
     
  3. T3NN1S_90

    T3NN1S_90 Guest

    i tried doing that and it still doesnt work
    any other suggestions...
     
  4. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    What do you mean by "I updated my PSP to 3.80 M33-2 through the Internet browser on the PSP"? Have you tried going into Recovery Mode/Advanced/Format Flash1 and reset all settings. Then go to Settings/network settings/infrastructure mode/new connection/scan/??? Try that.
     
  5. T3NN1S_90

    T3NN1S_90 Guest

    u know how in 3.80 M33 u can go to the network update and then it will update ur psp to the latest custom firmware
    ill try that out though, like the flash1 part cause i tried making a new connection anyways and then it still didnt work
     

Share This Page