1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

321 platimum movie freezes or breaks up 1 hour into play

Discussion in 'Copy DVD to DVDR' started by TonyB49, Feb 18, 2004.

  1. TonyB49

    TonyB49 Member

    Joined:
    Jan 3, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    No anti virus running, all spywear off no defrag going. using plextor 708-A and sony 530-A plextor is the master. Softwear said burn complete sucessfully. The last 15 - 20 mins freezes any idea or suggestions.
    loaded latest firmwear for plextor 1.04
     
  2. Damon1

    Damon1 Regular member

    Joined:
    Jul 23, 2003
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    r u talking bout it freezing in your standalone or pc?
    if it's a standalone try different media or formats, eg, philips players like dvd+r media better. Also try different programs, my old player liked discs burnt with clone and nero but not Xcopy.

    Good Luck
     
  3. TonyB49

    TonyB49 Member

    Joined:
    Jan 3, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Damon1

    Thank-You for your help, you were right on with DVD Media as the possible cause Of my rippers only recording 1 hour into the dvd burning. To ans. your question about where this was occuring, both stand-alone and my PC were having the same problem: Freeze after 1 hour of burning. Since I made this move to alter the meida now(Memorex DVD+RW 4X), I have had (4) straight successful burns last night.
    Hardware Inv: Plextor 708-A Master / Sony 530 as CSL on the same ribbon.
    Ripper Software Inv: 321 Plat. / DVD Shrink / DVD desypher/ Nero Suite ver 6.0.3 and until your suggestion, nothing worked. Thank-you everything works now having a ball!!!!
     
  4. Damon1

    Damon1 Regular member

    Joined:
    Jul 23, 2003
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    Glad to help.
    Happy Burning!

    And as ScubaPete would say:

    Welcome to the Club.
     
  5. ispy

    ispy Regular member

    Joined:
    Jan 5, 2004
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    26
    Sounds like a media problem to me ,I had the same with DVDEXCopy EXPRESS on Mirror brand -Rs after looking on media thread changed to Ritek GO4.Yippee no more coasters in 62 burns!. Ispy
     

Share This Page