1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3DS updated, now card doesnt work - HELP!

Discussion in 'Nintendo DS' started by hursty, Nov 26, 2013.

  1. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    Hi Guys

    My sons 3DS XL doesnt work anymore, and i am too stupid these days to work out how to fix it, so i need some help

    I have this card


    [​IMG]

    I bought Mario Luigi's maniosn 2, and the console updated

    Now i get this message as shown here

    [​IMG]


    I have tried downloading some new firmware, but i am unsure what i am doing, and its still not working

    I could do with step by step info in baby terms!
    download links too if possible


    Help an old guy!
     
    Last edited: Nov 26, 2013
  2. Bob520

    Bob520 Newbie

    Joined:
    Sep 23, 2013
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Hi,Don't worry. Your card need upgrade the firmware(not mean the latest kernel)
    download the upgrade file ftp://r4idsdown:r4idsdown@soft.r4ids.cn/r4igold_3DS62_Patch.rar
    1) use a dsi or ds (the systme muust lower then 6.3.0)
    2)put the upgrade patch into the micro sd card
    3) run/process the patch file (Press A when select the upgrade patch)

    Here is an official tutorial
    http://3ds-flashcard.com/blog/how-to-upgrade-r4i-gold-3ds-wood-r4-1-62to-work-on-3ds-6-3-0-12/

    If the card can't work anyway, you need to buy a new one. I recommend the r4i sdhc
    Buy r4i SDHC
     
  3. Anniemoon

    Anniemoon Member

    Joined:
    Sep 27, 2013
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
  4. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    The version of the 3ds XL is ver. 4.5.0-9E
    Does that make a difference?
     
  5. Polaris813

    Polaris813 Regular member

    Joined:
    Jun 25, 2013
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    26
    so your r4i gold cannot work on 3ds v4.5?
    seems it is a very old r4i gold card, but i remember the r4i gold team released patchs which can update your card to support v4.5.
    you can check their news page:

    http://www.r4ids.cn/news.htm

    Yes, at the middle part, there has news show the patch released.

    "The DSi 1.4.5&3DS V4.5.0-10 Patch for R4i Gold 3DS is released now!(2012-12-13)"

    Use that patch, follow the step other guys said, your card can be updated.
     
    Last edited: Dec 16, 2013
  6. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    Right i downloaded patch, tried everything, i cant get it to work
    i get the message failed when i press A
    I suck

    Do the new 3DS cards work? i will buy one of those instead.lol
     
  7. Anniemoon

    Anniemoon Member

    Joined:
    Sep 27, 2013
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
  8. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    luigi's mansion just doesn't update your 3ds it also installs the latest firmware that blocks the card completely had it happen to mine as well its completely dead
     
  9. loveqin2013

    loveqin2013 Newbie

    Joined:
    Sep 29, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    That is great. That version can support gateway 3ds and R4i gold 3ds deluxe edition.

    Please do not update your console, you should buy a r4i gold 3ds deluxe edition ( http://www.digimartz.com/r4i-gold-3...s-games-with-r4i-gold-3ds-starter_p1215.html) instead, many people wish that they have a 3ds with verison between 4.2~4.5.
     
  10. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    Cheers bud, no way around it then other than buying a new card?
    I was thinking of getting the new card that can play 3ds games
     
  11. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    true true but i am not going to bother because i would like to play pokemon x and y which both require the latest firmware version and the 1.1 update to fix bugs with the game
     

Share This Page