1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4X toast buffer underrun?

Discussion in 'Video problems with Mac' started by macburner, Mar 7, 2005.

  1. macburner

    macburner Guest

    Whenever I burn at 4X in toast 6 titanium I get the same message half the way through, BUFFER UNDERRUN! Why? How can I fix this without burning slower?
     
  2. Londor

    Londor Guest

    What computer and burner do you have? What media are you using?
     
  3. macburner

    macburner Guest

    I have a 17 inch iMac G4 with a pioneer dvr-106D. I am using
    TDK with a media code of TTG01.
     
    Last edited by a moderator: Mar 7, 2005
  4. Londor

    Londor Guest

    I would say it is a media problem because many people have reported problems with TDK. I personally only use Traxdata (Ritek's premium brand) and Taiyo Yuden and have never had a bad burn.

    Other possibility is an almost full HD.

    Anyway check this Apple document that explains why the Buffer Underrun error can occur:

    http://docs.info.apple.com/article.html?artnum=25750

     
  5. Trier

    Trier Member

    Joined:
    Jan 2, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    TDK sucks.
     
  6. AAiek

    AAiek Guest

    Hey Macburner,

    I had this exact problem. I operate the same computer and dvd combo. My dvd como all of a sudden started to malfunction and would not burn 60% of the time.

    End result was a new DVD combo and whilst the computer was in the shop toast 6 was updated with all the latest. I had always had toast set to burn at fastest speed and the guys in the shop advised me to change to 4X. Bad mistake; all i burnt after that was drink coasters.

    I changed it back to fastest speed and have not a failure in six months/60 burns.

    Good luck
    AAiek
     
  7. mediaguru

    mediaguru Regular member

    Joined:
    Aug 27, 2002
    Messages:
    554
    Likes Received:
    0
    Trophy Points:
    26
    Make sure you've selected "buffer underrun protection" in the dvd-r preferences of toast too.
     

Share This Page