1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

80020130 error game could not be started madden 07

Discussion in 'Sony PSP - Mod and firmware discussion' started by blushift, Jan 11, 2007.

  1. blushift

    blushift Member

    Joined:
    Feb 4, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    Ive just placed madden 07 onto my psp, but when i go to load it i get thrown back to the main screen with that error. Any ideas? ive got the 3.02b fw.

    Any ideas?
     
  2. Athrun_C

    Athrun_C Member

    Joined:
    Nov 9, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    Where did you put it??

    You should put it in the "ISO" folder in the root of your memory stick...
     
  3. blushift

    blushift Member

    Joined:
    Feb 4, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    I did do that.
     
  4. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    Is it an ISO ?

    Try updating to 3.03 OE-B. It has greater support for games.
     
  5. enral

    enral Regular member

    Joined:
    Jul 13, 2006
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    26
    Ur iso might be faulty.
     
  6. blushift

    blushift Member

    Joined:
    Feb 4, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    Ive obtained a working iso from a reliable source. ALl the ppl on the forums are saying its working etc but i can't manage 2 get the darn thing working!!!!! any ideas?
     
  7. enral

    enral Regular member

    Joined:
    Jul 13, 2006
    Messages:
    441
    Likes Received:
    0
    Trophy Points:
    26
    Have u been getting it to work previously on devhook?
     
  8. blushift

    blushift Member

    Joined:
    Feb 4, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    I havnt even tried devhook :p. Apparently works on .045 or something.

    Ive only used the psp for like 3 days so if you suggest using devhook can you run me through it esepcially for my firmware?
     
  9. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    Try updating to 3.03 OE-B !
     
  10. blushift

    blushift Member

    Joined:
    Feb 4, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    What will that do for me?
     
  11. REAM

    REAM Guest

    just disabled the BOOT.BIN in the UMD and the PLAIN MODULES
     
  12. COOLnDRE

    COOLnDRE Regular member

    Joined:
    Jul 24, 2007
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    ROFL

    this thread was brought back to life after 10 months by REAM, GOOD JOB, lol
     
  13. REAM

    REAM Guest

    well the question wasnt answered, and i helped on of my m8s in the exact same position, so why not here. (even if im 10 months late)

    better late than never
     
  14. COOLnDRE

    COOLnDRE Regular member

    Joined:
    Jul 24, 2007
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    im still laughing out loud irl
     
  15. REAM

    REAM Guest

    i dont get the funny!
     
  16. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    yea u shouldnt laugh at him,he's tryin to help ya know...
     
  17. REAM

    REAM Guest

    thats my point
     

Share This Page